BAT-Fire Communication Issues

Incident Report for Alula Service Status

Resolved

BAT-Fire device communications have been restored (~8am CDT). Engineering has determined that a custom routing gateway that manages private and secured cellular traffic between Alula’s Verizon devices and Amazon Web Services (AWS) IT infrastructure had a partial degradation that prevented some BAT-Fire devices from successfully routing communications to the internet and their Bosch receivers. All receiver communications managed internal to the Alula platform (Connect+ Family & BAT-Connect, Communicators) were unaffected. Our engineering team is working with Verizon and AWS to ensure that any issue of this nature is detected and reacted to more promptly in the future.
Posted Jun 12, 2025 - 17:55 CDT

Monitoring

We're starting to see communications restore for the impacted BAT-Fire devices. Our engineering team is still actively working and monitoring the situation to ensure full resolution.

We appreciate your continued patience.
Posted Jun 12, 2025 - 09:14 CDT

Update

We're still actively working to resolve the cellular communication outages primarily affecting BAT-Fire devices. Our Alula Engineering team continues to investigate and is in close collaboration with the cellular carrier to pinpoint and fix the root cause.

We appreciate your patience as we work diligently on a resolution. We'll send another update as soon as we have more information.
Posted Jun 11, 2025 - 16:20 CDT

Investigating

We're investigating reports of cellular communication outages that are primarily affecting BAT-Fire devices. These issues began around 2:30 AM CDT this morning.

Our Alula Engineering team is actively working to resolve this and is collaborating directly with the cellular carrier for a swift resolution.

We'll provide an update as soon as more information is available.
Posted Jun 11, 2025 - 11:36 CDT
This incident affected: Cellular Services (Verizon Gateway(s)).