Alula API & AlulaConnect Service Issue
Incident Report for Alula Service Status
Resolved
This incident has been resolved.
Posted Feb 14, 2025 - 13:38 CST
Monitoring
All services are now restored and operating normally. The Alula engineering team will continue monitoring the platform to ensure complete restoration.
Posted Feb 13, 2025 - 16:11 CST
Update
Services are gradually returning, but high network traffic is slowing the recovery process. We're working to optimize network performance and fully restore service.
Posted Feb 13, 2025 - 15:18 CST
Identified
The engineering team has identified the root cause and is currently implementing a fix. We will provide another update as soon as possible.
Posted Feb 13, 2025 - 14:00 CST
Investigating
The Alula Engineering team is aware of intermittent connectivity issues affecting AlulaConnect. We are currently investigating the matter and will provide an update as soon as possible.
Posted Feb 13, 2025 - 13:30 CST
This incident affected: Platform Services, AlulaConnect, and API Services.