AlulaConnect Service Incident
Incident Report for Alula Service Status
Resolved
The issue affecting access to AlulaConnect has been fully resolved. We apologize again for any disruption this may have caused and thank you for your patience while we worked to restore service.

If you continue to experience any issues accessing AlulaConnect, please contact our support team for assistance.
Posted Jul 24, 2024 - 19:26 CDT
Monitoring
The issue preventing access to AlulaConnect has been resolved. We apologize for any inconvenience this may have caused. We will continue to monitor the system to ensure its stability and performance.
Posted Jul 24, 2024 - 14:23 CDT
Identified
Our engineers have found the cause of the problem and are actively working on a fix. We'll provide another update as soon as it's resolved.
Posted Jul 24, 2024 - 14:01 CDT
Investigating
We have received reports of customers having issues accessing AlulaConnect. Our engineering team is aware and actively working to identify the issue.
Posted Jul 24, 2024 - 13:48 CDT
This incident affected: AlulaConnect.