Alula Platform Incident
Incident Report for Alula Service Status
Resolved
The Alula engineering team has successfully resolved the signal processing issue that caused delays and duplicate notifications. All services are now operating normally. We appreciate your understanding during this time.
Posted Oct 29, 2024 - 21:16 CDT
Monitoring
We're seeing improvements across the Alula platform, and services are returning to normal. Our engineering team continues to monitor the situation to ensure full resolution.
Posted Oct 29, 2024 - 19:21 CDT
Identified
We are aware of reports regarding delayed or duplicate signals and are actively investigating the cause. Updates will be provided as more information becomes available.
Posted Oct 29, 2024 - 18:41 CDT
This incident affected: Signal Relay Services (PSTN Signal Relay Services, IP Signal Relay Services) and Platform Services.