Cellular Connectivity Incident
Incident Report for Alula Service Status
Resolved
While continuing to monitor the platform, the Alula engineering team has also confirmed with Verizon that the issue has been fully resolved.
Posted Jan 09, 2025 - 19:33 CST
Monitoring
The issue has been identified and has been corrected. We will continue to monitor and stay in communication with Verizon until the connectivity issues are fully resolved.
Posted Jan 09, 2025 - 12:49 CST
Update
We're starting to see improvement across the platform for Verizon connected devices. The engineering team is still engaged with Verizon to ensure services are fully restored to normal. We will provide another update as soon as possible.
Posted Jan 09, 2025 - 12:05 CST
Identified
We've identified a network issue with Verizon impacting connectivity. We're working directly with their team to restore service as quickly as possible.
Posted Jan 09, 2025 - 08:45 CST
Investigating
We're aware some customers may be experiencing intermittent connectivity with their devices. This is due to a recent network event that increased traffic and slowed response times. Our engineers are working to restore normal service as quickly as possible.
Posted Jan 09, 2025 - 07:05 CST
This incident affected: Cellular Services (AT&T Gateways, Verizon Gateway(s)).