Phone SMS Notification Issue
Incident Report for Alula Service Status
Update
We’re expanding access to SMS Notifications to all dealer partners. Due to increased regulation and rising costs to support SMS services, Alula came close to shutting down SMS messaging for alarm notifications. In order to serve the select group of dealers that protested that possibility, Alula will open the service to all dealers immediately and starting with the October 1, 2024 billing run will begin invoicing a per phone number (per user per month) fee of $0.75 for SMS services.

* To view which of your customers are configured for SMS you can navigate to your AlulaConnect’s Device section and then filter on “SMS Notifications” under “Features”.

* This feature is enabled or disabled via the Device Profile Page. In addition, you can configure SMS per user in the normal notification preferences.
Posted Aug 07, 2024 - 09:00 CDT
Monitoring
We have been able to apply a patch to ensure Alarm Signals get sent via SMS. We'll keep you posted with updates as they become available. In the interim, if you wish to ensure your customers receive push notifications, kindly reach out to our Customer Solutions Center (888)882-5852 to facilitate the switch.
Posted Sep 06, 2023 - 15:45 CDT
Investigating
We've received feedback from users regarding SMS notification delivery problems. Our engineering team is actively engaged and working with our service providers to identify the issue. We'll keep you posted with updates as they become available. In the interim, if you wish to ensure your customers receive push notifications, kindly reach out to our Customer Solutions Center (888)882-5852 to facilitate the switch.
Posted Aug 23, 2023 - 10:57 CDT
This incident affects: Notification Services (Push / Email / SMS).