The communication issues affecting BAT-Fire communicators have been resolved. Services have returned to normal, and we will continue to monitor system performance to ensure continued stability.
Thank you for your patience while we worked to resolve this issue.
Posted Jul 16, 2026 - 16:00 CDT
Monitoring
We are seeing BAT-Fire communicators begin to restore communication. The Alula Engineering team will continue to closely monitor the situation to ensure service remains stable. We will provide additional updates if necessary.
Posted Jul 16, 2026 - 13:20 CDT
Identified
The Alula Engineering team has identified the cause of the communication issues affecting BAT-Fire communicators. We are actively working on a resolution and will provide additional updates as more information becomes available.
Posted Jul 16, 2026 - 13:05 CDT
Investigating
We have received reports of BAT-Fire communicators experiencing communication issues. The Alula Engineering team is actively investigating the issue and working to identify the root cause.