The intermittent connectivity issue has been fully resolved, and the Alula Platform is operating normally. Our engineering team will continue to monitor to ensure ongoing stability. Thank you for your patience.
Posted Feb 03, 2026 - 14:39 CST
Monitoring
The fix for the intermittent connectivity issue has been implemented. Our engineering team is actively monitoring the platform to ensure continued stability. Further updates will be shared if necessary.
Posted Feb 03, 2026 - 13:30 CST
Identified
The root cause of the intermittent connectivity issue has been identified. Our engineering team is actively working to implement a fix. Additional updates will be provided as available.
Posted Feb 03, 2026 - 11:36 CST
Investigating
We are aware of reports regarding intermittent connectivity affecting the Alula Platform. Our engineering team is actively investigating the issue and working to identify the root cause. We will provide another update as soon as more information is available.
Posted Feb 03, 2026 - 10:55 CST
This incident affected: Platform Services and AlulaConnect.