Alula API Service Issue
Incident Report for Alula Service Status
Resolved
The Alula Engineering team has monitored the changes and confirmed services have returned to normal operation across the platform. We appreciate your patience in this matter. If you are still experiencing an issue please reach out to our Alula Support Team at 888-882-5852 Option 2.
Posted Oct 08, 2024 - 14:49 CDT
Monitoring
The Alula Engineering team has implemented a fix and we are seeing traffic return to normal. We will continue to monitor the platform to ensure full resolution. If you are still experiencing an issue please reach out to our Alula Support Team at 888-882-5852 Option 2.
Posted Oct 08, 2024 - 09:46 CDT
Identified
Due to the role the API Services plays across the platform we are experiencing issues with multiple services including signals, AlulaConnect, and notifications. The Alula engineering team is working on implementing a fix. We will continue to provide updates as soon as possible.
Posted Oct 08, 2024 - 08:58 CDT
Investigating
We are aware of intermittent connectivity issues with the API. Our engineering team is actively investigating the issue and working towards a resolution.
Posted Oct 08, 2024 - 08:17 CDT
This incident affected: API Services.