Verizon Cellular Incident (East Coast)

Incident Report for Alula Service Status

Resolved

We're marking this incident as resolved. If you have any further issues please contact our Customer Solutions Center at 888-88-ALULA Option 2.
Posted Sep 29, 2023 - 09:24 CDT

Monitoring

We're beginning to see units recover. Our engineering team & Verizon's network team will continue to monitor the network. We will provide additional updates as necessary.
Posted Sep 29, 2023 - 01:26 CDT

Update

We are continuing to investigate this issue. Our engineering team is actively in communication with Verizon to work towards a solution. More updates will be provided as soon as possible.
Posted Sep 29, 2023 - 01:11 CDT

Investigating

We've received reports from customers who have devices with intermittent connectivity on Verizon Cellular in Florida. Our engineering team is actively in communication with Verizon to work towards a solution. More updates will be provided as soon as possible.
Posted Sep 28, 2023 - 23:17 CDT
This incident affected: Cellular Services (Verizon Gateway(s)).