Issues with SG3 Signal Processor
Incident Report for Alula Service Status
Resolved
The issue has been marked as resolved by the Alula engineering team. All systems are operational.
Posted May 02, 2024 - 21:55 CDT
Monitoring
The issue causing signal transmission problems with SG3 has been resolved. We're actively monitoring the situation.
Posted May 02, 2024 - 16:12 CDT
Investigating
We're investigating reports of signal transmission issues with SG3. Our engineers are currently looking into the problem and working on a fix. We apologize for any inconvenience this may cause.
Posted May 02, 2024 - 15:57 CDT
This incident affected: Signal Relay Services (IP Signal Relay Services).