This is an all-clear notification regarding the errant Loss of Central Polling signals affecting legacy communicators.
Our Alula Engineering team has fully resolved the issue. We appreciate your patience and understanding.
Posted Oct 14, 2025 - 08:33 CDT
Monitoring
Our Alula Engineering team has identified the root cause of the errant Loss of Central Polling signals and has deployed a fix. Because of the nature of the issue, restorals may take time to fully propagate across all systems. We’re actively monitoring platform health to confirm stability. Thank you for your patience and we’ll share another update if any further action is needed.
Posted Oct 13, 2025 - 17:19 CDT
Identified
We’re investigating a platform-wide increase in unexpected network supervision signals. In some cases, devices may appear to report supervision/alarm events when none are warranted. However, the devices remain online and operating normally, and core services are unaffected. We’re actively monitoring and will provide updates as needed.