Alula Platform Service Incident

Incident Report for Alula Service Status

Resolved

This is an all-clear notification regarding the intermittent Loss of Central Polling signals affecting our platform.

Our Alula Engineering team has fully resolved the issue, which was related to internal system activity and heavy network conditions. We have implemented preventative measures and confirmed system stability.

We appreciate your patience and understanding while we worked to restore full service.
Posted Jul 30, 2025 - 10:39 CDT

Monitoring

Our Alula Engineering team has identified the root cause of the intermittent Loss of Central Polling signals affecting our platform, and a resolution has been applied.

Due to the nature of this issue, the restoral of central polling signals may not immediately reflect across all systems. We are actively monitoring the system to ensure full stability and confirm the complete resolution of the issue.

We appreciate your patience and understanding during this time. We'll provide another update if any further action is required.
Posted Jul 29, 2025 - 16:58 CDT

Update

The Alula Engineering team is still actively investigating the issue causing Loss of Central Polling signals to generate at the Central Station.

We understand this is an inconvenience and appreciate your continued patience as we work to identify the root cause. We'll provide another update as soon as we have more information.
Posted Jul 29, 2025 - 16:01 CDT

Investigating

We're currently experiencing an issue across our platform where Loss of Central Polling (E356) signals are being generated to the Central Station. Our Alula Engineering team is actively investigating to identify the root cause.

We apologize for any inconvenience this may cause and will provide an update as soon as more information is available.
Posted Jul 29, 2025 - 15:09 CDT
This incident affected: Platform Services.