AlulaConnect Service Disruption

Incident Report for Alula Service Status

Resolved

This incident has been resolved. AlulaConnect services are operating normally, and no further issues have been observed.

Thank you for your patience and understanding while our team worked to resolve this issue.
Posted Aug 26, 2026 - 16:49 CDT

Monitoring

AlulaConnect services have been restored and are operating normally. Our Engineering team continues to actively monitor the platform to ensure stability.

Thank you for your patience while we worked to resolve this issue.
Posted Aug 26, 2026 - 15:15 CDT

Investigating

We are aware that some customers are currently experiencing issues accessing AlulaConnect. Our team has identified the issue and is actively investigating.

We understand this is impacting your ability to use the service and apologize for the disruption. We will post updates here as soon as we have more information.
Posted Aug 26, 2026 - 15:05 CDT
This incident affected: AlulaConnect.