AlulaConnect Service Incident
Incident Report for Alula Service Status
Resolved
This AlulaConnect incident has been marked as resolved. We apologize for any inconvenience this may have caused. Please reach out to our Customer Solutions Center at 888-882-5852 if you experience any further issues.
Posted Feb 10, 2025 - 11:13 CST
Monitoring
We have identified the issue and confirmed that AlulaConnect is operational. We will continue to monitor the situation to ensure it is fully resolved.
Posted Feb 10, 2025 - 07:35 CST
Investigating
The Alula Engineering team is current investigating reports of users not being able to log into AlulaConnect.com.
Posted Feb 10, 2025 - 07:10 CST
This incident affected: AlulaConnect.