AlulaConnect Intermittent Service

Incident Report for Alula Service Status

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 03, 2025 - 09:00 CDT

Monitoring

The Alula Engineering team has identified and resolved the issue related to the connectivity issues with AlulaConnect and Platform Services. We will continue to monitor the platform to ensure full resolution.
Posted 6 days ago. Apr 02, 2025 - 20:14 CDT

Investigating

We are currently investigating an issue with intermittent connectivity when trying to access AlulaConnect.com. The Alula Engineering team has been made aware and actively working towards a resolution.
Posted 6 days ago. Apr 02, 2025 - 15:45 CDT
This incident affected: Platform Services and AlulaConnect.